PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Validation Field Appearing

  1. We have a field appearing at the bottom of our form whose title changes (it sometimes says email, phone, name etc). with the text "This field is for validation purposes and should be left unchanged" underneath. In the form editor, this field is non existent and does not appear in the form preview only on the live page. Any recommendations on how to remove this as it is unnecessary and if the user fills in the field and hits the submit button, the form does not work properly.

    Posted 9 years ago on Thursday October 11, 2012 | Permalink
  2. You might have a conflict of some sort here that's causing that field to be visible (which it should not be). Can you please follow the instructions here to test for that:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Also do you have a link to your form and does this happen to all forms on your site's front-end?

    Posted 9 years ago on Thursday October 11, 2012 | Permalink
  3. We'll try checking for conflicts. The URL is http://annyslegten.com/registration/ We only have the one form on the site.
    Thanks!

    Posted 9 years ago on Thursday October 11, 2012 | Permalink
  4. Also, try turning on our output CSS option on the forms settings page - just to see if that makes a difference here too.

    Posted 9 years ago on Thursday October 11, 2012 | Permalink
  5. Hi there, I checked for conflicts and there were none. I tried the output CSS option and that seems to have fixed the issue. Thank you.

    Posted 9 years ago on Thursday October 11, 2012 | Permalink
  6. Right on, glad to help.

    Posted 9 years ago on Thursday October 11, 2012 | Permalink

This topic has been resolved and has been closed to new replies.