PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

validation message missing

  1. chino
    Member

    Something has changed on my site and I'm not sure what it is that could cause the validation message to not display any longer. I've looked through my CSS and can't seem to find it and it's not even in the source of the page once I purposely create what should be an error.

    Link to form: http://www.utahcanvas.com/product/canvas-prints/

    Any help is appreciated.

    Posted 7 years ago on Tuesday March 19, 2013 | Permalink
  2. I could not figure out what to submit so that I could see a validation error.

    If you test the form in the form preview and submit to cause a validation error, will the error show there? Maybe this is a conflict with Woocommerce?

    Posted 7 years ago on Tuesday March 19, 2013 | Permalink
  3. chino
    Member

    Yes, that's what is driving me nuts. It does work in the preview but not on the site. Woocommerce HAS put out two updates in the last couple of weeks, maybe that's it.

    Posted 7 years ago on Tuesday March 19, 2013 | Permalink
  4. chino
    Member

    So doing a bit of testing on old site, one no longer in use; both plugins, Woocommerce and Gravity Forms were older versions and validation appeared.

    Updated Gravity Forms to current version, validation error appeared as intended.

    Updated Woocommerce to current version, 2.0.4 and BOOM, validation message no longer appears.

    My theme was a modified Twenty-Twelve theme. I downloaded and activated a free Woothemes theme and it still was not showing the validation messages.

    Posted 7 years ago on Tuesday March 19, 2013 | Permalink
  5. David Peralty
    Administrator

    Sounds like there is definitely a plugin conflict between WooCommerce and Gravity Forms currently. You'll want to send the folks at WooCommerce a note as there is little we can do about it on our end. All my best!

    Posted 7 years ago on Tuesday March 19, 2013 | Permalink
  6. chino
    Member

    Yeah, very frustrating. Thanks for looking into this.

    Posted 7 years ago on Tuesday March 19, 2013 | Permalink
  7. David Peralty
    Administrator

    The good news is that they constantly are releasing new updates, so hopefully a patch/fix for this issue won't take long.

    Posted 7 years ago on Tuesday March 19, 2013 | Permalink