PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Wishlist Member and Gravity Forms

  1. I'm trying to use a GF form that will redirect the submitter to a WishList Member registration page to create a membership. However, when I activate WLM I cannot edit my forms to put the url for the WLM registration page. If I deactivate WLM then I can edit my GF form. I really need to be able to use these two plugins together. Can you give me some idea as to what WLM is doing to my GF admin page that is affecting the editing functions?

    Posted 12 years ago on Thursday October 20, 2011 | Permalink
  2. We won't be able to see the admin side of your WordPress installation from the public facing side.

    People have used Gravity Forms in the past with WishList Member. What versions of WordPress, Gravity Forms and WLM are you using? Sounds like there is a plugin conflict now.

    Chances are there's JavaScript being output by the WLM plugin, in all admin pages. If that's happening on a Gravity Forms page, Gravity Forms might not operate as expected due to the conflict.

    Posted 12 years ago on Friday October 21, 2011 | Permalink
  3. I keep WordPress updated to the latest public release, as I do GF. The only thing that isn't the most recent update is WLM, because its a paid update.

    I copied the URL for the WLM registration page that I wanted to GF form to point to, then deactivated WLM and updated the redirect in the form settings, then reactivated WLM. It seems to be working alright now.

    It may have been that I created the form before I installed WLM. I haven't had that problem when creating new forms, just when trying to edit existing forms.

    Posted 12 years ago on Friday October 21, 2011 | Permalink
  4. Glad you have it working. Please post again if you need more assistance.

    Posted 12 years ago on Friday October 21, 2011 | Permalink

This topic has been resolved and has been closed to new replies.