PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Wordpress 3.0 support?

  1. Hi,
    For some other reasons, like custom post types, i need to built a site on wordpress 3.0. I will try to use nearly 0 plugin for prevent problems but gravity is a must plugin :)

    Anyway, gravity is supporting 3.0 alpha atm?

    Posted 9 years ago on Wednesday February 24, 2010 | Permalink
  2. Gravity Forms works in WordPress 3.0 trunk. The last development build I had seemed to have a problem with automatic upgrade, but 3.0 is still in development. Once it hits beta and release candidate status that is when we will start doing serious compatibility testing.

    After 3.0 is released we will update Gravity Forms to introduce custom post type capabilities with the post fields sometime after that.

    Posted 9 years ago on Wednesday February 24, 2010 | Permalink
  3. I can confirm that with 3.0-alpha (revision 13709), the Gravity Forms automatic upgrade is not working (no upgrade notice for 1.3.11 and I am using 1.3.10.) All the other sites running 2.9.2 received the notice to upgrade.

    Posted 9 years ago on Friday March 19, 2010 | Permalink
  4. Doesn't work with revision 13767 either (FYI.)

    Posted 9 years ago on Friday March 19, 2010 | Permalink
  5. Yes, we are aware of the issue. We won't look into it until WordPress reaches Beta or Release Candidate status as it is still under development and undergoing changes.

    Posted 9 years ago on Monday March 22, 2010 | Permalink