PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

wp 3.2 bug report

  1. I'm using version WordPress 3.2-beta2-18055. of wp. and I had two pages open in chrome. when i went to insert a form in one page, it did not seem to work. then I went to my other tab and notice it was inserted there. very strange. thought you'd like to know.

    Posted 9 years ago on Tuesday May 31, 2011 | Permalink
  2. Hi Dwenaus,

    Thanks for taking the time to report this. Have you been able to recreate this consistently? I tried to recreate it on my local install without luck. Any suggestions for recreating this?

    Posted 9 years ago on Wednesday June 1, 2011 | Permalink
  3. it was tough to reproduce, but i managed. Open any page in edit view. then click on 'show post' which opens the front end view of that page in another tab. then click on edit page in the admin bar. then try to insert a gravity form. it will insert it into the previous tab.

    Posted 9 years ago on Wednesday June 1, 2011 | Permalink
  4. Haha! What a nutty bug. Thanks for taking the time to help us recreate this. We'll see what we can do to fix it. :)

    Posted 9 years ago on Wednesday June 1, 2011 | Permalink
  5. Hi dwenaus,

    I've sent you and updated version with this bug fix.

    Posted 9 years ago on Friday June 3, 2011 | Permalink