PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

1.6 RC2 - There was an error while saving your form. Please contact our support

  1. Tried to update the Form Settings Description and it gives me this error in red.

    I have tried multiple times.

    I recreated the form from scratch. Then it happened again....

    Posted 10 years ago on Wednesday September 28, 2011 | Permalink
  2. This is most likely being triggered by content you have placed in the description, i'm guessing you are trying to place HTML and/or Javascript as part of the description rather than just simple text. It's a fail safe to prevent corrupt form meta from being stored. Please use http://pastie.org to provide a link to EXACTLY what you are trying to place in your form description.

    Posted 10 years ago on Thursday September 29, 2011 | Permalink
  3. aspire.org.pl
    Member

    I'm having the same error. Everything is fine, and form can be saved with HTML within descriptions in 1.5.3v, but 1.6 gives "There was an error...".

    Posted 10 years ago on Thursday September 29, 2011 | Permalink
  4. Hi Carl,

    I am trying to replace this http://pastie.org/2611065 , with this http://pastie.org/2611072.

    It was a copy and paste out of a MS Word 2010 document. I have done this many times in the past without a problem.

    I also tried to type it in directly, instead of pasting, and that did not work either...

    Never had this problem before. And I used to use HTML in the description without a problem too. Has the HTML capability been removed?

    Thanks

    Posted 10 years ago on Thursday September 29, 2011 | Permalink
  5. I am having the same issue with error message. I imported a form from 1 site to test on latest RC2 and can not edit the form name or edit anything! But it allows fields to be deleted - that's it. UGGGG not so great

    Posted 10 years ago on Thursday September 29, 2011 | Permalink
  6. Raoni
    Member

    Hi, I have the same Error. Everything was working with 1.6 R1, and now with 1.6 R2 I see the error.
    Please.....help!

    Posted 10 years ago on Thursday September 29, 2011 | Permalink
  7. This is a bug related to using double quotes that was introduced in the last release candidate. We will be releasing Release Candidate 3 that will correct this issue later today.

    So watch the support blog for the Release Candidate 3 announcement.

    Please keep in mind when running beta software and development release that it is just that. You may encounter issues and bugs like this which is why it is still a development release and not a public release via automatic update.

    Posted 10 years ago on Thursday September 29, 2011 | Permalink
  8. Raoni
    Member

    hi! perfect!

    I know is a BETA!!! Thanks

    Posted 10 years ago on Thursday September 29, 2011 | Permalink
  9. Please keep in mind when running beta software and development release that it is just that. You may encounter issues and bugs like this which is why it is still a development release and not a public release via automatic update.

    You're not getting any complaints from me Carl :)

    I fully understand the beta process.

    I'm just very happy to see version 1.6 and its features!

    Thanks!

    Posted 10 years ago on Thursday September 29, 2011 | Permalink
  10. Gravity Forms v1.6 Release Candidate 3 is now available on the Plugin Downloads page.

    The fix for this quote issue causing forms not to save is the only thing updated in this release.

    Posted 10 years ago on Thursday September 29, 2011 | Permalink

This topic has been resolved and has been closed to new replies.