PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Blank screen upon upgrade

  1. Samantha
    Member

    from 1.3.9 & 1.3.10 to 1.3.12 (dev) + WP 2.8.6

    Any help is appreciated.

    P.S. I have not tested to rule out plugin conflict but I upgraded two sites and both same result.

    Posted 12 years ago on Friday May 21, 2010 | Permalink
  2. Not sure what dev version you're referring to. There is a stable 1.3.12 release available and you should be using that. You can get it from the downloads page

    You might want to do a fresh install of the plugin with this version and see if that works for you.

    Posted 12 years ago on Friday May 21, 2010 | Permalink
  3. Samantha
    Member

    I meant a stable developer version from the downloads page.

    I deactivated and deleted GF1.3.9 and then uploaded 1.3.12. Blank screen on activation.

    Deleted 1.3.12 and uploaded 1.3.9 and screen is back to normal.

    http://screencast.com/t/NDU2MmVhYzAt

    Posted 12 years ago on Friday May 21, 2010 | Permalink
  4. What you need to try doing is deactivate ALL other plugins and then activate only Gravity Forms 1.3.12 and see if it activates correctly. Then activate each of your other plugins one by one. Let me know how it goes and then we can go from there...

    Posted 12 years ago on Friday May 21, 2010 | Permalink
  5. Samantha
    Member

    I have not tried upgrading to 1.3.12 on that particular WP 2.8.6 live site but, I have tried upgrading another WP test site with 2.9.2 install and it worked with the same plugins installed. Does that help?

    Posted 12 years ago on Monday May 24, 2010 | Permalink
  6. Thanks, it may. Any specific reason you're not upgrading the WordPress install to the current 2.9.2 release?

    Posted 12 years ago on Monday May 24, 2010 | Permalink
  7. Samantha
    Member

    The reason is that I am afraid the update will break something since it's a plugin intensive site. Something tells me it should be safe now :)

    Will update to 2.9.2 soon to save you the trouble of looking into this, unless someone else is still using 2.8.6.

    Posted 12 years ago on Tuesday May 25, 2010 | Permalink
  8. One thing that is required to go from 2.8.6 to 2.9.2 is a little bit higher MySQL version (was 4.0, is now 4.1.2). This is only a problem if you're using MySQL 4. MySQL version minimum 4.1.2 is required to run 2.9.2. I was running 4.0.27 on a few 1&1 servers (4.0.27 seems to be the MySQL version 4 they are running) and ran into this problem. It's worth checking before you try to upgrade.

    Some information about upgrading WordPress to 2.9.2:
    http://www.expand2web.com/blog/wordpress-2-9-upgrade-mysql/

    http://codex.wordpress.org/Version_2.9

    2.9 also added oEmbed support, for embedding video and all sorts of other things. Shouldn't hurt any plugins, but you might not need as many plugins if you were embedding video or something like that. I think the trash functionality was added in 2.9 as well.

    I have a site that has 40 or so plugins on it and was able to upgrade to 2.9 without a problem. Of course, my 40 are completely different than your 40, so be sure to back up the files and database first, and update all your plugins before updating WordPress.

    Posted 12 years ago on Tuesday May 25, 2010 | Permalink
  9. Samantha
    Member

    Thanks for that bit of info illinoisharley!

    I just upgraded and it went very smoothly...a great relief indeed :)

    Next is to migrate a few forms from CFII to GF...

    Posted 12 years ago on Thursday May 27, 2010 | Permalink

This topic has been resolved and has been closed to new replies.