PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Custom post type form not adding data to custom fields

  1. Hi, starting to use this plugin a lot now, is really great!
    Having some problems with custom post types, I can get it to select in the form to add to a certain post type I choose in the list, I have the custom post type plugin for gravity forms. It shows the custom post type I have created that I want to add the data to, the form says it's sent successfully but when I view the custom post types it doesn't send the data to the custom fields .. like url, the image, etc .. I think the category is working ok, title and body but nothing else??

    Any help greatly appreciated

    http://www.nerdservice.co.uk/prototype3d/?page_id=56

    This is the form I am using if it helps

    Kind thanks
    Dominic

    Posted 6 years ago on Wednesday July 10, 2013 | Permalink
  2. David Peralty
    Administrator

    You will have to contact the author of the Custom Post Types add-on, as we can't troubleshoot issues with that add-on. Sounds like the fields that Gravity Forms uses and supports by default are working, so there is likely an issue with that add-on you are experiencing.

    Posted 6 years ago on Wednesday July 10, 2013 | Permalink
  3. Thanks for getting back .. cheers will try that

    Posted 6 years ago on Thursday July 11, 2013 | Permalink
  4. David Peralty
    Administrator

    Good luck and all my best.

    Posted 6 years ago on Thursday July 11, 2013 | Permalink

This topic has been resolved and has been closed to new replies.