PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

ERROR after upgrade

  1. spinfactor
    Member

    I just upgraded to 1.6.2 and now nothing works, got this message:

    Fatal error: Class 'GFSettings' not found in /home/fierysou/public_html/BOB-MADDEN.COM/wp-content/plugins/gravityforms/gravityforms.php on line 923

    Anyone have any ideas what has happened and how to correct?

    Thanks in advance

    Posted 8 years ago on Monday December 26, 2011 | Permalink
  2. Sounds like the upgrade did not go well. I would download the plugin and install it manually. Remove the plugin folder first, then upload the new zip file. DO NOT click the buttton "Uninstall Gravity Forms", as that will delete all forms and entries. Remove the existing plugin folder, then upload and activate again. That is not a common error so a file might have been corrupted or not uploaded.

    Are you using the latest WordPress also?

    Posted 8 years ago on Tuesday December 27, 2011 | Permalink
  3. spinfactor
    Member

    Thanks, yes I'm using the latest WP. Thanks for the link also.

    Posted 8 years ago on Tuesday December 27, 2011 | Permalink
  4. Sure. Give that a shot and report back. We're happy to help.

    Posted 8 years ago on Tuesday December 27, 2011 | Permalink
  5. spinfactor
    Member

    worked well, thank you sir

    Posted 8 years ago on Tuesday December 27, 2011 | Permalink
  6. Very good. Glad you got that up and running.

    Posted 8 years ago on Tuesday December 27, 2011 | Permalink

This topic has been resolved and has been closed to new replies.