PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

error on submission.

  1. HI,
    created a series of form. Actually 2 forms with page breaks in between. None of the fields
    are mandatory. Still on submission I get the error:

    "There was a problem with your submission. Errors have been highlighted below.".

    It says errors are highlighted but none are actually. ANy help appreciated.

    Posted 10 years ago on Sunday April 15, 2012 | Permalink
  2. David Peralty

    Can you please send us a link to your form? It would be helpful to see what you have set-up and how in order to figure out what's happening.

    Posted 10 years ago on Monday April 16, 2012 | Permalink
  3. I have the same problem: http://www.dslawnkc.com/pay-my-bill-2/

    Posted 10 years ago on Friday May 4, 2012 | Permalink
  4. David Peralty

    prestonbow - I can't even load your site.

    Posted 10 years ago on Monday May 7, 2012 | Permalink
  5. David, I had made that form Private as the theme we use forces all public pages to be on the menu and I didn't want it appearing. I have made it public and you can see it here:
    http://www.dslawnkc.com/pay-my-bill/

    Thanks for the help!

    Posted 10 years ago on Monday May 7, 2012 | Permalink
  6. David Peralty

    Have either of you made your hidden fields required or used conditional logic that includes hidden fields that are required?

    Posted 10 years ago on Monday May 7, 2012 | Permalink
  7. I'm not using any conditional logic or hidden fields.

    Posted 10 years ago on Monday May 7, 2012 | Permalink
  8. @prestonbow - you have quite a few JS errors on your form page. Screenshot

    You will want to clear those up to see if that solves for it. Your site is also using an old version of jQuery. Screenshot. You will want to make sure you are loading the most current, up-to-date version.

    Posted 10 years ago on Monday May 7, 2012 | Permalink
  9. Thanks for pointing out those errors. This is a brand new site - just installed it last week. Installed WordPress, installed the theme, installed Gravity Forms. So are these errors coming from the Theme?

    Posted 10 years ago on Monday May 7, 2012 | Permalink
  10. Correct - we just released GF v1.6.4.2 last night - while those errors should still be tended to, you can see if updating to that version changes anything for you. At the very least it should accept the old jQuery piece. Do you have access to the Theme Developer?

    Posted 10 years ago on Tuesday May 8, 2012 | Permalink
  11. Rob, I've still been unable to get this to work. Any further ideas?

    Posted 10 years ago on Tuesday May 22, 2012 | Permalink
  12. You should verify if your form works on another theme or in the formbuilder preview. You can also test for other plugin conflicts. You can follow the instructions here to test:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 10 years ago on Tuesday May 22, 2012 | Permalink