PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

FAILED (Temporary file could not be copied.) HELP!!

  1. My users use a form to upload files that don't go over the server limit, but GF triggers an error where it says FAILED (Temporary file could not be copied.) This doesn't happen for everyupload it seems to be a random thing. So I don't think it would be permissions.

    Posted 10 years ago on Wednesday November 2, 2011 | Permalink
  2. Also seems the GF is adding some weird filenames in the Wordpress upload folder like this:
    11-6c7c9e9f245e38b9596533ad151060e3 and has started uploading into it.

    Posted 10 years ago on Wednesday November 2, 2011 | Permalink
  3. The longer folder names were added in 1.6. Nothing is wrong there.

    What version of the plugin are you using?

    Can you post a link to your site?

    Also, is there a problem with uploads to all forms, or just older forms?

    Posted 10 years ago on Thursday November 3, 2011 | Permalink
  4. We are now using vers 1.6 before that it was 1.5 but had Failed notifications on both versions, here's our submit form http://www.blendswap.com/submit-blend/

    The failed report doesn't happen on all forms submitted, some zips come through just fine, others don't. So not really sure what's happening.
    Thanks

    Posted 10 years ago on Thursday November 3, 2011 | Permalink
  5. Hi Matthew,

    Is there any common denominator between files that were not uploaded? Do specific files consistently fail or does re-uploading the same file work? Did you change anything else with your server configuration or other plugins around the same time you upgraded Gravity Forms?

    Posted 10 years ago on Friday November 4, 2011 | Permalink
  6. hey David, the only commonality is that the files are all zip or rar, but that's about it. All uploads fail. There was some .htaccess and database optimizing and updated to PHP 5.3.8 done around the same time. But none of my coders, devs, or server admin can figure out the issue. Not sure if it's a GF issue or something else, but one of my dev's has the entire site setup locally and it won't upload either. So really no clue what's happening. This is our fourth day the form/website has been down, really need to get this resolved.

    Posted 10 years ago on Friday November 4, 2011 | Permalink
  7. Hi Matt,

    If you could, send me a WP login and FTP access to your site. I do not think I will be able to resolve this tonight; however, I will take a look first thing tomorrow morning.

    Posted 10 years ago on Friday November 4, 2011 | Permalink
  8. David I've sent it to your ounceoftalent.com email. Thanks for your help.

    Posted 10 years ago on Saturday November 5, 2011 | Permalink
  9. David, looks like this might have been fixed. Not sure if one of my devs figured it out or what. But I would hold off, I'll see if I can figure out what happened.

    Posted 10 years ago on Saturday November 5, 2011 | Permalink
  10. yep all fixed was a server issue on our end. Sorry.

    Posted 10 years ago on Saturday November 5, 2011 | Permalink
  11. No problem, thanks for letting us know.

    Posted 10 years ago on Saturday November 5, 2011 | Permalink

This topic has been resolved and has been closed to new replies.