PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Fatal Error with Multisite installation

  1. EmailFusion
    Member

    I Receive the following error when in the Campagin Monitor Feeds

    Fatal error: Error making request with curl_error: Protocol https not supported or disabled in libcurl in /home/videofus/public_html/wp-content/plugins/gravityformscampaignmonitor/api/class/transport.php on line 131

    it's obviously something to do with encryption and HTTPS - but how do I solve the problem?

    Posted 6 years ago on Sunday December 18, 2011 | Permalink
  2. You need to contact your host. cURL needs to be configured with HTTPS/SSL support for the add-on (and the PayPal add-on) to work. Your cURL is not, but it needs to be. Contact your hosting support and share this error with them. They might have to install another package or recompile something.

    Posted 6 years ago on Monday December 19, 2011 | Permalink
  3. EmailFusion
    Member

    Thanks Chris - all sorted now!

    Posted 6 years ago on Saturday January 7, 2012 | Permalink
  4. Great, thanks for letting us know!

    Posted 6 years ago on Saturday January 7, 2012 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only