PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Fields issue

  1. Field inputs are pulling the wrong data into notification emails. Any idea how to resolve?

    Posted 8 years ago on Wednesday October 19, 2011 | Permalink
  2. Are you using the {all_fields} merge tag in your notifications or are you creating your notification email manually?

    Posted 8 years ago on Wednesday October 19, 2011 | Permalink
  3. Was trying to manually pull in fields (like First Name) and it is pulling data from another field. "All Fields" works fine for copies to us of the entries.

    Posted 8 years ago on Wednesday October 19, 2011 | Permalink
  4. Are you 100% sure you're assigning the right merge codes in the right places? I've seen this happen before but it's usually just an oversight when creating a form. I'll be honest, I was in a hurry the other day building a new form and used the wrong merge code for the field I was trying to send in the notification.

    Posted 8 years ago on Wednesday October 19, 2011 | Permalink
  5. 100% sure -- Name, First pulled in data from another field

    Posted 8 years ago on Wednesday October 19, 2011 | Permalink
  6. kwikkopydc, can you export your form and email it to me at chris@rocketgenius.com - I'd be happy to take a look at it for you. Thanks.

    Posted 8 years ago on Wednesday October 19, 2011 | Permalink
  7. @kwikkopydc, looks like you're in good hands here with Chris so I'm going to bow out and let him work with you on this.

    Posted 8 years ago on Wednesday October 19, 2011 | Permalink