PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Form data not visible in notification

  1. I've created a few different forms with different kinds of fields and notification. After enabling it on a page I fill it out. Everything works fine so far.

    However, when I get the notification email the custom fields I've added to the form, the text is blank except for fields such as IP and timestamp.

    Also, when I log in to the backend and try to browse the input it tells me that I have X number of posts but none of them are visible in the list of postings.

    Whats the solution?

    Posted 7 years ago on Wednesday October 3, 2012 | Permalink
  2. Sounds like you have a problem with a caching plugin, or a theme or plugin conflict. Please begin by checking for theme and plugin conflicts using these instructions http://rkt.gs/testing

    Please also be sure to turn off any caching plugin.

    Posted 7 years ago on Wednesday October 3, 2012 | Permalink
  3. Hi and thanks for your fast reply!

    I did what it says in the conflict instructions. I just enabled default WordPress theme and disabled all plugins except for GravityForms and still the same error occurs. I cant see postings in the list even though it says that I have 7 or so..

    PHP-version 5.3.10-1ubuntu3.2
    MySQL-version 5.5.24
    Wordpressversion 3.4.2
    Gravity Forms Version 1.6.7

    What would be the next step to take? Doesn't seem to be any error with the theme or plugins.

    Tnx!

    Posted 7 years ago on Thursday October 4, 2012 | Permalink
  4. Can you post a link to your site please?

    Were you using any caching plugins before?

    Posted 7 years ago on Thursday October 4, 2012 | Permalink
  5. Yes, I used to have "W3 Total Cache" but deactivated it a few months ago.

    Address: http://skogsrokyrkan.se.preview.citynetwork.se/?page_id=1124

    Posted 7 years ago on Thursday October 4, 2012 | Permalink
  6. Can you reset the form views and trash or delete all the entries, so long as it is all test information and not necessary. I'd like to see if we can get the views down to zero and the entry count back to zero. That would be the first step, then to see if we can store a new entry without a problem.

    Posted 7 years ago on Saturday October 6, 2012 | Permalink
  7. No I cant remove. For instance - now I have two unread items but the list is empty so I cant remove or even read anything.

    What's the next step?

    Posted 7 years ago on Wednesday October 10, 2012 | Permalink
  8. By the way - what should be the name of the table in the database? Cant seem to find any table such as dbname*_gravityforms

    Posted 7 years ago on Wednesday October 10, 2012 | Permalink
  9. The tables are all dbname*_rg_*

    $wpdb->prefix . 'rg_form'
    $wpdb->prefix . 'rg_form_meta'
    $wpdb->prefix . 'rg_form_view'
    $wpdb->prefix . 'rg_lead'
    $wpdb->prefix . 'rg_lead_detail'
    $wpdb->prefix . 'rg_lead_detail_long'
    $wpdb->prefix . 'rg_lead_notes'

    (rg == Rocketgenius)

    Posted 7 years ago on Wednesday October 10, 2012 | Permalink
  10. Ok, well something is still not working. I still get empty notifications and I cant see the posts made or remove any.

    What is the next step to take?

    Posted 7 years ago on Thursday October 11, 2012 | Permalink
  11. Do you want me to post a screendump?

    Posted 7 years ago on Thursday October 11, 2012 | Permalink
  12. Can you export your forms and uninstall Gravity Forms completely? Don't do this if you need the entries. But if you can afford to start over, I would recommend completely uninstalling Gravity Forms after exporting your forms (so you don't lose that work). Make sure the database tables are gone then reinstall, and import your forms. This step will delete all your entries, so be sure you do not need them.

    If you would like to post a screen capture, please use one of the free image hosting services or your own server, then paste the link here. Thank you.

    Posted 7 years ago on Thursday October 11, 2012 | Permalink
  13. Still the same problem.

    http://www.skogsrokyrkan.se/wp-content/uploads/2012/10/GravityForms.001.png

    Posted 7 years ago on Thursday October 11, 2012 | Permalink
  14. sm7urw, still the same problem after what? What did you do before you posted that latest screenshot? It looks like there should be 2 unread entries, but no entries are shown. Is that correct? Did you submit the form twice where there should be two entries, after deleting the plugin and tables, and reinstalling?

    Posted 7 years ago on Friday October 12, 2012 | Permalink
  15. Yes, still the same problem. I deleted the plugin and removed the database tables.
    After reinstalling and creating a new form I tried it out twice. And as you can seen on the screendump it's still the same problem.

    Kind regards
    // Henrik

    Posted 7 years ago on Friday October 12, 2012 | Permalink
  16. Any ideas?

    Posted 7 years ago on Sunday October 14, 2012 | Permalink
  17. Hi!
    We need to find a solution to our problem since none of our forms are working.
    Is it time for me to ask for a refund or what?

    Posted 7 years ago on Wednesday October 17, 2012 | Permalink
  18. I no longer see a Gravity Form on this page?
    http://skogsrokyrkan.se.preview.citynetwork.se/?page_id=1124

    I have asked the developers for feedback on this one since our previous attempts have been unsuccessful.

    Posted 7 years ago on Wednesday October 17, 2012 | Permalink
  19. Can you please send the following information via email to chris@rocketgenius.com :

    • WordPress administrator account
    • FTP access
    • phpMyAdmin access

    It looks like the problem is in your database and we'd like to take a look. Thank you.

    Posted 7 years ago on Wednesday October 17, 2012 | Permalink
  20. Any solution? I am having the same problem. It started out with one unread that I couldn't see and now I have two in the unread section but nothing there when I try to see them and I'm worried I'm missing submissions from clients as I haven't tested any of these forms recently.

    I just emailed support about it.

    Posted 7 years ago on Sunday October 21, 2012 | Permalink
  21. Hello is there a solution to this problem yet? I am having the same problem. No notifications are shown but the counter says 2. Also mail notifications are empty.

    Posted 7 years ago on Friday November 23, 2012 | Permalink
  22. We're having the same problem as well...and just started happening over the weekend (no changes were made). We can't view any new/past submissions, everything just loads blank but the submission count appears to be accurate.

    Problems Includes
    - emails are blank
    - past/new form submissions don't show
    - csv export is blank

    as a solution been found to this yet? these forms are used for lead generation and are very important to use and our clients. everything is up to date and we already tried disabling all other plugins and enabling the default wordpress theme.

    Posted 7 years ago on Tuesday November 27, 2012 | Permalink
  23. David Peralty
    Administrator

    Those that are new to this thread, there are some simple sources of this kind of problem, so can I please have you try the following steps to see if there is a plugin/theme conflict that we can isolate?

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 7 years ago on Tuesday November 27, 2012 | Permalink
  24. " everything is up to date and we already tried disabling all other plugins and enabling the default wordpress theme"

    Posted 7 years ago on Tuesday November 27, 2012 | Permalink
  25. David Peralty
    Administrator

    Can you e-mail Chris with a link to this forum thread, and the details he requested from the other person above? Hopefully, we can figure this out and then post a solution for anyone else having this specific issue.

    Posted 7 years ago on Tuesday November 27, 2012 | Permalink
  26. Any update on this? I am having same issue all of a sudden

    Posted 7 years ago on Monday January 7, 2013 | Permalink
  27. satori83, please begin a new topic for your issue. Clearly define the problem you are having, share any information you feel might be relevant, and post the URL for the page on your site where the form is embedded. Thank you.

    Posted 7 years ago on Tuesday January 8, 2013 | Permalink

This topic has been resolved and has been closed to new replies.