PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Form doesn't appear on iPad. Tried everything!

  1. Hey guys, I'm really confused as to what is going on with my form.

    You can see the test page I've got my form on here: http://www.uniqueprofitsystems.com/test

    The form appears on my iPhone mobile browser and in Firefox, Safari, etc. on my laptop...but when I attempt to view it through an iPad the form itself doesn't load.

    I've tried changing the theme to several default and non-fancy themes...form still doesn't show.

    I've tried deactivating every plugin I have installed and only activating Gravity Forms...form still doesn't show.

    I'm out of ideas as to what could be causing the problem...can anyone suggest a solution please?

    Thanks!

    Posted 6 years ago on Friday June 15, 2012 | Permalink
  2. This loaded and worked great for me here on my iPad (latest version).

    Posted 6 years ago on Friday June 15, 2012 | Permalink
  3. Ugh, I'm an idiot. Turns out I had JavaScript turned off in my iPad's settings area. Sheesh!

    Thanks for pointing me in the right direction!

    Mods please feel free to delete this thread, thanks!

    Posted 6 years ago on Friday June 15, 2012 | Permalink
  4. No problem, glad you got it working.

    Posted 6 years ago on Friday June 15, 2012 | Permalink

This topic has been resolved and has been closed to new replies.