PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Form is not longer shown after changing domain name.

  1. junbagares
    Member

    CHANGES MADE TO WEBSITE:
    * We use a different domain name for the website (from dmjpropertis.com to sunlandaz.com)
    * We created a new database and use a dump file from the old database (that is not longer being use). We did a search and replace on the dump file to replace all occurrence of old domain name and replace it with the new domain name.
    * The source files remains the same except config file to point to the new database

    THE PROBLEM:
    * The website which is now http://www.sunlandaz.com is working properly except all the forms which is all using gravityforms plugin. The following are the website pages that supposed to have forms:

    ** http://sunlandaz.com/investor-center-old/accredited-investors-suitability-form/
    ** http://sunlandaz.com/tenant-center/rental-application/
    ** http://sunlandaz.com/tenant-center/service-request/
    ** http://sunlandaz.com/contact-us/

    All of the above pages is now displaying the text "Oops! We could not locate your form." in replace to where the forms is supposedly be displayed.

    I would like to know what seems to be the problem and how we can fix.

    Thanks,
    Jun B.

    Posted 7 years ago on Thursday March 7, 2013 | Permalink
  2. David Peralty

    There is serialized data in the database that wouldn't have been updated. When moving forms from one site to another, you should export and import the forms using our built-in utility. Can you please try the Meta Recovery plugin on the downloads page to see if it can repair the connection - http://www.gravityhelp.com/downloads/

    Posted 7 years ago on Thursday March 7, 2013 | Permalink
  3. junbagares
    Member

    Hi David,

    Thanks for your reply, I'm able to download the file but there seems not instruction how to use it.

    I would appreciate much if you can tell me more about how to use this.

    Thanks,
    Jun B.

    Posted 7 years ago on Friday March 8, 2013 | Permalink
  4. David Peralty

    You will install it like a normal plugin and run the utility. It will then try to check serialized data and join the forms back up properly to your installation.

    Posted 7 years ago on Friday March 8, 2013 | Permalink
  5. CraigTommola
    Member

    I did the exact same thing, and the MetaRecovery tool didn't work. (it recovered all meta except the one I really need - the complex, multistep form!)
    Please help!!!

    Posted 7 years ago on Wednesday May 8, 2013 | Permalink
  6. David Peralty

    Craig - If it worked on other forms, but not one, then most likely there was some data corruption. Can you restore the old version of the site on a test install and move the form by exporting it and importing it into your new site using our built-in utilities to export and import forms?

    Posted 7 years ago on Wednesday May 8, 2013 | Permalink