PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Form not sending FATAL ERROR

  1. Hello,

    I have been working on a form/website for the last month and we are just about to launch but we have run into an issue with the form not submitting. My client would like to launch right away but we are stuck with this problem and cannot figure out how to fix this.

    Everything in the form works just fine, except when you press submit, it takes a very long time and them throws this error:

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/content/84/6537484/html/corporate/wp-content/plugins/gravityforms/forms_model.php on line 2636

    Here is the link to view the form: http://evergreenbioheat.com/corporate/

    After all this work this is very upsetting and we are not sure what to do now.
    This is not a theme issue as I have tried 2011/2010 themes with the same result.

    Please help!!

    Thanks very much
    Matt

    Posted 7 years ago on Thursday November 22, 2012 | Permalink
  2. I also noticed that if I have every single field filled out, it seems to work.
    If every field is not filled out. nothing but errors..

    I also get this additional error...

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/content/84/6537484/html/corporate/wp-content/plugins/gravityforms/common.php on line 3611

    PLEASE HELP!!

    Posted 7 years ago on Thursday November 22, 2012 | Permalink
  3. I duplicated the form, removed a few of the latest fields I added, and embedded it into a new page.
    Seems to be ok now?! So confused..

    I moved the broken form to this page: http://evergreenbioheat.com/corporate/fml/

    Thanks again.

    Posted 7 years ago on Thursday November 22, 2012 | Permalink