PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

gform_ajax_spinner

  1. kim.telenet
    Member

    Hi

    I have this issue on severall forms / sites (2 different servers): the spinning wheel after submit doesn't show on forms when ajax is enabled. http://popallure.be/blog/route/

    Source is this:

    <img id="gform_ajax_spinner_2" class="gform_ajax_spinner" src="" alt="">

    Is this a known issue?

    I only have gravity forms + addons as plugin on this site.

    Posted 9 years ago on Thursday February 3, 2011 | Permalink
  2. kim.telenet
    Member

    No one else experiencing this?
    (win chrome, firefox, ie)

    Posted 9 years ago on Friday February 4, 2011 | Permalink
  3. Yep. I can recreate your issue and I'm looking into it.

    Posted 9 years ago on Friday February 4, 2011 | Permalink
  4. Okay, I found out this was fixed in the Gravity Forms v1.5 RC3.11 release. Try grabbing the latest Gravity Forms v1.5 RC3.12 from the downloads page and giving it a go.

    I tested with that version and the issue spinner displays properly.

    Posted 9 years ago on Friday February 4, 2011 | Permalink
  5. kim.telenet
    Member

    yep, solved. thanks

    Posted 9 years ago on Saturday February 5, 2011 | Permalink

This topic has been resolved and has been closed to new replies.