PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Gravity Forms require WordPress 3.0 or greater. You must upgrade WordPress in or

  1. Got this message when automatically upgrading from starter package of GFs to newest Developer Package: Gravity Forms require WordPress 3.0 or greater. You must upgrade WordPress in order to use Gravity Forms

    Odd because we are running WP v3.1.2

    Thank you.

    T

    Posted 7 years ago on Tuesday June 19, 2012 | Permalink
  2. David Peralty
    Administrator

    The error message is currently in error. You need WordPress 3.2 or above. You should be using the latest version of WordPress to get all bug-fixes and security fixes.

    Posted 7 years ago on Tuesday June 19, 2012 | Permalink
  3. Just got this too, setting up a testbed. I think you should:

    * add this to the FAQ
    * change function ensure_wp_version() to use GF_SUPPORTED_WP_VERSION instead of hard-coding the version in the message

    cheers,
    Ross

    Posted 6 years ago on Tuesday September 11, 2012 | Permalink
  4. David Peralty
    Administrator

    Thanks Ross, I'll ping our developers about it.

    Posted 6 years ago on Tuesday September 11, 2012 | Permalink
  5. Thanks for the heads up Ross. This has been changed and will be out in our next release

    Posted 6 years ago on Tuesday September 11, 2012 | Permalink

This topic has been resolved and has been closed to new replies.