PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Gravity Forms v1.6.12 - Broke Wordpress?

  1. wordpressuser
    Member

    I just upgraded from v1.6.11 to .12 via the auto-update, and my site is no longer accessible?!

    I am getting a HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

    I don't know how this is possible... but I also don't know how to troubleshoot it at all...

    I tried to overwrite the .12 with a version of .11 I had on my computer... but no change... I have no idea what to do :-(

    Posted 6 years ago on Friday February 8, 2013 | Permalink
  2. wordpressuser
    Member

    Is there a repository of previous versions of the core plugin and addons that can be downloaded anywhere? If so, where?

    Posted 6 years ago on Friday February 8, 2013 | Permalink
  3. There is no repository of older versions.

    A 500 Internal Server Error should be logged. Please check with the host for Apache or PHP error logs. The actual error which caused the 500 Error is necessary to help you troubleshoot this issue.

    Posted 6 years ago on Saturday February 9, 2013 | Permalink