PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Oops! We could not locate your form.

  1. ChrisF
    Member

    hi,
    after the transfer of my homepage from one server to another one,
    the gravity plugin dont work.
    i really kann check the forms in the backend, but in the frontend i allways get the message: "Oops! We could not locate your form".

    what can be the proble?

    tnx,
    emess

    Posted 9 years ago on Tuesday March 1, 2011 | Permalink
  2. How did you transfer the data in your WordPress database? It sounds like your form data got corrupted which can happen when using PHPMyAdmin which doesn't handle serialized data very well.

    Use our Contact Us form and request we send you the tool. It's a simple add-on you use to correct the data when this happens. Reference this form post when doing so.

    Posted 9 years ago on Tuesday March 1, 2011 | Permalink
  3. I have this issue, too.

    I have a personal license and moved to another server. I have removed the plugin and from from the old server but I can't get the form plugin to work on the new server. Is there any help y'all can give me? It is completely broken. Thank you!

    Posted 9 years ago on Monday April 4, 2011 | Permalink
  4. Try the meta recovery tool on the Downloads page here:

    http://www.gravityhelp.com/downloads/

    Install and activate it, then use the Meta Recovery option under the Forms menu to try and repair the meta for each form.

    If you used a tool such as PHPMyAdmin to export/import your site data, it can sometimes corrupt the data. It is better to use a tool such as BackupBuddy (http://www.pluginbuddy.com) to migrate a site because PHPMyAdmin causes problems with serialized data.

    Posted 9 years ago on Monday April 4, 2011 | Permalink