PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Paypal or registration form Add-ons

  1. Hi,

    Are the add-ons compatible with Version 1.5.rc2.1? I have tried to install the add-ons and it still tells me I need 1.5.beta1. Is this the RC1? If yes, then how can I get a copy of that?

    Thanks in advance and a Seasons Greetings to you all!

    Regards,
    Syed

    Posted 11 years ago on Monday December 20, 2010 | Permalink
  2. The Add-Ons should be compatible with 1.5rc2.1. What exactly is happening? Are you getting a message on the Plugin screen? The Add-Ons will work work 1.5rc2 so if you see a message, you can ignore it.

    Posted 11 years ago on Monday December 20, 2010 | Permalink