PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

phone number field does not display

  1. nscruggs
    Member

    My phone number field does not display on the front end. It should be under the Address field. I tried adding a new Phone field and it dose not show up either.

    http://weddingsbynneka.com/price-request/

    Posted 9 years ago on Monday October 15, 2012 | Permalink
  2. David Peralty

    Are you using a caching plugin? Does it display if you preview the form?

    Posted 9 years ago on Monday October 15, 2012 | Permalink
  3. nscruggs
    Member

    It does not display in the preview mode.

    I have WP Super Cache installed. I tried disabling it but it still did not work. I tried deactiviting all plug-ins except for the one (easy fancybox) that came pre-loaded with my theme. I still could not see the phone field.

    Posted 9 years ago on Monday October 15, 2012 | Permalink
  4. Do you have conditional logic applied to that field? Something is writing an inline style of display:none on that field - which would only happen on our end if you have conditional logic enabled on the field.

    Posted 9 years ago on Monday October 15, 2012 | Permalink