PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Problem with registering Gravity Forms

  1. HelmaP
    Member

    Hi,

    I've installed the Gravity Forms plugin on one of my websites. I want to register the form but I run into problems. The settings page seems to miss a save button (screenshot: dropbox.com/sh/g3tr5338bru4bjk/1E3ddjbuPN/screenshot-gravity.jpg). Hitting the enter button doesn't work either. Please help.

    Kind regards,
    Helma Paternostre

    Posted 10 years ago on Monday April 16, 2012 | Permalink
  2. Go ahead and test for theme/plugin conflicts as a first step in troubleshooting:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 10 years ago on Monday April 16, 2012 | Permalink
  3. HelmaP
    Member

    Hi Rob,

    Tried the Eleven Twenty theme and deactivating the other plugins but to no avail :-(
    Any other suggestions?

    Thanks,
    Helma

    Posted 10 years ago on Tuesday April 17, 2012 | Permalink
  4. Hey Helma, could you send me a WP admin login to rob@rocketgenius.com so I can take a look? Please reference this post in your email.

    Posted 10 years ago on Tuesday April 17, 2012 | Permalink
  5. So this could be a PHP memory issue because it looks like by viewing the source on your admin it's just getting cut off abruptly at the Currency drop down.

    You can try increasing the memory allotted for your WordPress site. Below are a couple of articles about how to do this:

    http://www.nerdgrind.com/increase-wordpress-and-php-memory-limit/

    http://hecode.com/how-to-increase-php-wordpress-memory-limit/

    Also, if you could turn on debugging in the wp_config file to see if the page outputs an error of any kind.

    Posted 10 years ago on Thursday April 19, 2012 | Permalink
  6. Resolved.

    Posted 10 years ago on Monday April 23, 2012 | Permalink

This topic has been resolved and has been closed to new replies.