PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Problem with Submit button in Internet Explorer

  1. mikepeyzner
    Member

    Hello,

    My contact form does not show up properly in Internet Explorer (however, it works fine in Firefox and Chrome). Here is the site:

    http://www.chocostudio.com/blog/contact-us/

    You will see that the bottom of the form is broken and you cannot see the Submit button. Please advise!

    Thank you,

    Mike

    Posted 8 years ago on Friday January 14, 2011 | Permalink
  2. I saw it in IE 8 mike

    Posted 8 years ago on Friday January 14, 2011 | Permalink
  3. mikepeyzner
    Member

    Thanks, Scott. I was able to verify that as well.

    However, the Submit button is not loading in IE 7. As I am sure plenty of people are still using this browser, I'd love some advice on what can be done.

    Thank you.

    Posted 8 years ago on Friday January 14, 2011 | Permalink
  4. Hi Mike,

    This appears to be a strange issue with your theme's styles. Try adding this to the bottom of your stylesheet.

    .post { height: auto !important; position: inherit !important; }

    Posted 8 years ago on Saturday January 15, 2011 | Permalink
  5. mikepeyzner
    Member

    Thanks so much, David. Your code did the trick.

    I really appreciate your help.

    Mike

    Posted 8 years ago on Monday January 17, 2011 | Permalink
  6. My pleasure, Mike!

    Posted 8 years ago on Monday January 17, 2011 | Permalink

This topic has been resolved and has been closed to new replies.