PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Running Automatic upgrade and get an error

  1. I have tried running the Automatic Upgrade and manually uploading the new version today. I keep getting this error: "Plugin could not be activated because it triggered a fatal error."

    Posted 9 years ago on Tuesday March 23, 2010 | Permalink
  2. There is something with your WordPress setup that is preventing the automatic upgrade from happening. Gravity Forms doesn't have it's own automatic upgrade routine, WordPress handles this process.

    Try deactivating all plugins, then activate only Gravity Forms and try to upgrade automatically.

    If this doesn't work you may need to upgrade manually via FTP by downloading the latest version of the plugin here on the support site and uploading it via FTP.

    Posted 9 years ago on Tuesday March 23, 2010 | Permalink
  3. I have done all the above and still not working for me.

    Posted 9 years ago on Wednesday March 24, 2010 | Permalink
  4. If you are unable to activate the plugin then not all the files were uploaded properly OR you are experiencing a plugin conflict.

    Try deactivating all other plugins and then activate Gravity Forms. Then activate the other plugins one by one.

    Posted 9 years ago on Wednesday March 24, 2010 | Permalink
  5. Okay. Evidently I forgot to turn off "Gravity Forms Addon" by Katz Web Services, Inc. When I deactivated it, Gravity Forms was able to be activated.

    Sorry for the inconvenience.

    Posted 9 years ago on Wednesday March 24, 2010 | Permalink