PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Still showing "Blender Version" after removing call to gform_after_submission

  1. I was testing out the gform_after_submission hook to submit data to a third party API, and I inserted the example function from the Developer Docs (http://www.gravityhelp.com/documentation/page/Gform_after_submission) in my functions.php file.

    I submitted one test submission with the code in place. Ever since doing that, I have not been able to remove the "Blender version:"... output from my form page.

    I have tried:
    - commenting out the code from my functions.php file
    - clearing my browsers cache & cookies
    - trying it in another browser
    - creating a new form after I removed the function

    You can see the page with the form here: http://www.alaskamapping.com/contact/?sessionid=test

    note: The sessionid parameter is there to auto-populate a hidden field in the form. I also have an if statement that will not display the form unless that query string is present in the URL.

    Posted 8 years ago on Monday November 14, 2011 | Permalink
  2. Annnd you can close this post because I'm officially an idiot.

    I just realized what the function was doing. It's updating the actual content in the WordPress' database for my form page. I just went to the page in the WordPress admin, and realized the "Blender Version:" output was there, in place of the previous content I had there.

    Posted 8 years ago on Monday November 14, 2011 | Permalink
  3. Thank you for the update. More coffee required!

    Posted 8 years ago on Monday November 14, 2011 | Permalink

This topic has been resolved and has been closed to new replies.