PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Updating plug-in

  1. Last time I updated the plug-in automatically I had a problem... I think it may have been related to the permission that I had set on the server. before I upgrade to the latest version of the plug-in what should the permission setting be?

    Posted 7 years ago on Monday October 29, 2012 | Permalink
  2. David Peralty
    Administrator

    It is dependent on your server administrators settings. 744 or 755 should be enough for Gravity Forms to do its thing. You can also upload via FTP manually to do what you need. All my best!

    Posted 7 years ago on Monday October 29, 2012 | Permalink
  3. Thanks David

    Posted 7 years ago on Monday October 29, 2012 | Permalink