PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Upgrade has lost formatting, losing icons in CMS and can not edit fields

  1. This is a strange one.

    All was working fine until an upgrade last night.

    After the upgrade all was OK on the local version of my WP site but after upload the formatting of my forms was off, icons in the CMS are just placeholders, not possible to edit fields and all of the drop down menus on the right are expanded.

    The form layout is http://coventgardencocktailclub.co.uk/book/ but its mostly a problem with the backend.

    I have tried different templates and re uploaded but this didn't help.

    Any suggestions?

    Tom

    Posted 8 years ago on Wednesday July 3, 2013 | Permalink
  2. Richard Vav
    Administrator

    Checking your page I can see that the Gravity Forms stylesheets are missing, it looks like an update could have gone wrong. Can you delete the gravityforms folder via FTP and then re-install. DO NOT uninstall from the wp-admin as that will delete your forms and entries.

    Failed to load resource: the server responded with a status of 404 (Not Found) http://coventgardencocktailclub.co.uk/wp-content/plugins/gravityforms/css/formreset.css
    Failed to load resource: the server responded with a status of 404 (Not Found) http://coventgardencocktailclub.co.uk/wp-content/plugins/gravityforms/css/datepicker.css
    Failed to load resource: the server responded with a status of 404 (Not Found) http://coventgardencocktailclub.co.uk/wp-content/plugins/gravityforms/css/formsmain.css
    Failed to load resource: the server responded with a status of 404 (Not Found) http://coventgardencocktailclub.co.uk/wp-content/plugins/gravityforms/css/readyclass.css
    Failed to load resource: the server responded with a status of 404 (Not Found) http://coventgardencocktailclub.co.uk/wp-content/plugins/gravityforms/css/browsers.css

    Posted 8 years ago on Wednesday July 3, 2013 | Permalink
  3. Richard, you're a star.

    So this has happened a few times in the past and it is down to the FTP client integrated into CODA 2. It just seems to miss out some of the files within sub folders. Honestly I have no idea why and can replicate it quite easily. It does sometimes struggle with CHMODing some files and folders.

    Posted 8 years ago on Wednesday July 3, 2013 | Permalink
  4. David Peralty

    Glad you were able to figure it out. Thanks for posting the details of the issue as it might help others.

    Posted 8 years ago on Wednesday July 3, 2013 | Permalink

This topic has been resolved and has been closed to new replies.