PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Upgrading from 1.3 to 1.5

  1. Hi all,

    I just purchased the developer's version of 1.5 that includes "automatic upgrades". I then entered the license key into the settings area in the plugin (on my site). It hasn't upgraded. What else do I need to do to upgrade to 1.5?

    Thanks,

    John

    Posted 11 years ago on Wednesday March 30, 2011 | Permalink
  2. WordPress changed the way it runs updates shortly after we released that version. We released an update shortly after to account for their change, but you will have to upgrade manually from 1.3.

    Get the latest version of the plugin from the downloads page, deactivate and delete the current version (the forms are stored in the database so you won't lose those), then upload and activate the newest version. After that, you're auto-updates should work normally.

    Posted 11 years ago on Wednesday March 30, 2011 | Permalink
  3. Thanks, Kevin. I'll give that a whirl!

    Posted 11 years ago on Wednesday March 30, 2011 | Permalink
  4. Worked like a charm!

    Posted 11 years ago on Wednesday March 30, 2011 | Permalink
  5. Great! Thanks for the update John.

    Posted 11 years ago on Wednesday March 30, 2011 | Permalink

This topic has been resolved and has been closed to new replies.