PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Word Press upgrade to Gravity Forms 1.4.5

  1. Hello,

    I tried the automatic upgrade in Word Press to gravity forms version 1.4.5 and got the following fatal error:

    Warning: require_once(/home/flight9/public_html/webroot/wp-content/plugins/gravityforms/widget.php) [function.require-once]: failed to open stream: No such file or directory in /home/flight9/public_html/webroot/wp-content/plugins/gravityforms/gravityforms.php on line 54

    Fatal error: require_once() [function.require]: Failed opening required '/home/flight9/public_html/webroot/wp-content/plugins/gravityforms/widget.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/flight9/public_html/webroot/wp-content/plugins/gravityforms/gravityforms.php on line 54

    Any suggestions appreciated.

    Thanks,
    Troy

    Posted 10 years ago on Friday November 26, 2010 | Permalink
  2. Sounds like your WordPress install choked on the upgrade. This happens now and then with WordPress. You may want to upgrade manually by downloading the latest version of Gravity Forms and upgrading via FTP by replacing the existing gravityforms files with the new ones you download from the Downloads page here on the support site.

    Posted 10 years ago on Friday November 26, 2010 | Permalink